Forum Changes

NEW USERS READ FIRST - Registration info & help / Forum rules / Official BFA and BritFoos announcements
Post Reply
User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Sun Nov 11, 2012 11:06 am

FYI, have been doing some board maintenance; if you spot anything odd, don't panic, but if it's still odd in a few days let me know.

Ta

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Mon Nov 12, 2012 10:31 pm

Various antispam measures are now in place and appear to be working.
Please let me know if anyone has any issues logging in etc.

User avatar
Matt Price
Site Administrator
Posts: 540
Joined: Sat Dec 20, 2008 2:08 am
Real Name: Matt Price
Location: Yeovil

Re: Forum Changes

Post by Matt Price » Wed Nov 14, 2012 11:59 am

Tom, just a minor thing.
It seems some of the smilies are not showing - direct link to their URL gives a 404 not found error.

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Wed Nov 14, 2012 12:34 pm

Ah cheers - fixed (forgot to copy that dir when I nuked the installation.)

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Tue Apr 16, 2013 5:33 pm

Apologies for recent 20 min downtime, had to reboot the server.
Good news is that this box is now running 2GB RAM, rather than 1GB. Which is nice.

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Sat Apr 27, 2013 8:52 am

Please note there is some scheduled maintence due

Downtime from this maintenance is expected to be no more than 45 minutes, however please note that the entire maintenance window may be required.

Wednesday, May 8th, 2013 between 11:00AM UTC and 11:55AM UTC

T

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Mon Jul 08, 2013 12:51 pm

There will be a major server upgrade (hopefully this evening if I can get it all done in time) meaning there may be a small amount of downtime. Thanks for your patience.

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Mon Jul 08, 2013 8:17 pm

...and we're back. yay :)

User avatar
Matt Price
Site Administrator
Posts: 540
Joined: Sat Dec 20, 2008 2:08 am
Real Name: Matt Price
Location: Yeovil

Re: Forum Changes

Post by Matt Price » Mon Jul 08, 2013 9:03 pm

Nice one Tom! :D

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Sat Oct 05, 2013 9:53 am

Advance notice, I'll be doing a forum upgrade today or tomorrow, so there might be an hour of downtime at some point.
I'll also be switching the main forum theme over to the new one so it's default for all users.
T

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Sat Oct 05, 2013 2:51 pm

Further to this, work is now done. Please let me know if you come across any oddness.
Also, updated theme now default for everyone. If you genuinely hate it, you can force the old version via your user control panel.

User avatar
Sampson
Posts: 368
Joined: Tue Sep 09, 2008 8:55 pm
Real Name: Luke Sampson
Location: Coventry

Re: Forum Changes

Post by Sampson » Mon Oct 07, 2013 8:20 am

The new theme feels very... how can I put it?... Microsoft-y?

I like it.

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Tue Oct 08, 2013 8:01 am

Sampson wrote:The new theme feels very... how can I put it?... Microsoft-y?

I like it.
Ha, yes, it's called the metro theme for a reason methinks :)

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Sat Aug 08, 2015 8:32 am

Advance notice, I'll be doing some forum upgrades tomorrow (Sunday 9th), so there may be some downtime for patching.

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Sun Aug 09, 2015 9:22 am

Board now on 3.1.5 which was a fairly major upgrade.
I'm still playing with a few of the features (re-adding logos etc), but it should be all functioning now.

User avatar
Oatsey
Posts: 2993
Joined: Sun Feb 16, 2003 8:08 pm
Real Name: Dave Oates
Location: Bristol

Re: Forum Changes

Post by Oatsey » Tue Aug 11, 2015 4:52 pm

Thanks Tom

User avatar
Messiah
Posts: 1520
Joined: Thu Jan 09, 2003 4:12 pm
Real Name: Dan Gallon
Location: London
Contact:

Re: Forum Changes

Post by Messiah » Thu Aug 20, 2015 6:33 am

I still have "metro" in the bar across the top of the page. Presume this is not just me?
Still going....

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Thu Aug 20, 2015 3:39 pm

Messiah wrote:I still have "metro" in the bar across the top of the page. Presume this is not just me?
Yeah, sorry, need to fix that but ran out of time.

User avatar
Matt Price
Site Administrator
Posts: 540
Joined: Sat Dec 20, 2008 2:08 am
Real Name: Matt Price
Location: Yeovil

Re: Forum Changes

Post by Matt Price » Mon Sep 07, 2015 2:10 pm

Tom,

Just happened to notice from Google analytics that the code is no longer installed.

User avatar
tom_k
Site Administrator
Posts: 854
Joined: Thu Jul 17, 2003 9:32 am
Real Name: Tom King
Location: Oxford

Re: Forum Changes

Post by tom_k » Sun Aug 21, 2016 12:27 pm

Forum now updated to 3.1.9
I've also taken the opportunity to move completely over to https, along with the new britfoos site. Which is live now. Which is nice.

Post Reply